Bug 170251 - Please rebuild fontconfig package for embolden option
Please rebuild fontconfig package for embolden option
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-10 03:46 EDT by sangu
Modified: 2013-03-05 22:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-11 06:48:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2005-10-10 03:46:12 EDT
Description of problem:
Because of freetype updating to 2.1.0 ( bug 168297 ).

Version-Release number of selected component (if applicable):
fontconfig-2.3.2-1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Akira TAGOH 2005-10-11 04:36:42 EDT
fontconfig itself shouldn't need to be rebuilt against freetype because it
doesn't uses the new APIs of freetype for the embolden.
Comment 2 sangu 2005-10-11 06:48:19 EDT
Thank your comment, Akira TAGOH.

Note You need to log in before you can comment on or make changes to this bug.