Bug 1703164 - ERROR: C3nKDxT0FhA: "token" parameter not in video info for unknown reason
Summary: ERROR: C3nKDxT0FhA: "token" parameter not in video info for unknown reason
Keywords:
Status: CLOSED DUPLICATE of bug 1702595
Alias: None
Product: Fedora
Classification: Fedora
Component: youtube-dl
Version: 28
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Till Maas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-04-25 16:52 UTC by customercare
Modified: 2019-04-25 20:12 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-25 20:12:15 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github 20824 None None None 2019-04-25 16:52:01 UTC

Description customercare 2019-04-25 16:52:01 UTC
Description of problem:

youtube-dl is outdated. This bug:

youtube-dl -k https://www.youtube.com/watch?v=C3nKDxT0FhA
[youtube] C3nKDxT0FhA: Downloading webpage
[youtube] C3nKDxT0FhA: Downloading video info webpage
ERROR: C3nKDxT0FhA: "token" parameter not in video info for unknown reason; please report this issue on https://yt-dl.org/bug . Make sure you are using the latest version; see  https://yt-dl.org/update  on how to update. Be sure to call youtube-dl with the --verbose flag and include its complete output.

has already been fixed in version 2019.04.24.

A package update is needed.

Version-Release number of selected component (if applicable):

Name         : youtube-dl
Version      : 2019.01.30
Release      : 1.fc28

Comment 1 Till Maas 2019-04-25 20:12:15 UTC
Thank you for your report! There is already an update pending:
https://bodhi.fedoraproject.org/updates/FEDORA-2019-0c7897ede6

It would be awesome if you could test it and provide feedback at the link above to get this update out to stable. Thank you!

*** This bug has been marked as a duplicate of bug 1702595 ***


Note You need to log in before you can comment on or make changes to this bug.