Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 170342 - interface not found
interface not found
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-10 16:17 EDT by Marco
Modified: 2013-07-02 22:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-30 00:42:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco 2005-10-10 16:17:04 EDT
Description of problem:
I've removed an ethernet pci card (eth1) with via chipset from my pc, and now I
cannot boot FC4 anymore.
After determining ip from eth0 (integrated network eth0) FC4 loop with hundreds
messages:
interface 'dev28306' not found
always the same message but the number is different every line.
Sorry I don't know which is the correct component.

Actual results:
FC4 enter in a loop and never load

Expected results:
FC4 boots normally

Additional info:
Athlon 64 3000+
MSI K8N SLI Platinum
1024 MB ram
club3d 6600 gt 128 mb
Comment 1 Marco 2005-10-11 14:49:38 EDT
Sorry I don't know which is the correct component that produce the issue,
probably the kernel? Please let me know.

Anyway I'm using kernel v2.6.12-1.1398_FC4 x86_64
Comment 2 Dave Jones 2005-11-10 14:29:33 EST
2.6.14-1.1637_FC4 has been released as an update for FC4.
Please retest with this update, as a large amount of code has been changed in
this release, which may have fixed your problem.

Thank you.
Comment 3 Marco 2005-11-10 14:39:06 EST
Sorry I've switched to Kubuntu distribution because my system was unusable and I
cannot stay for months without my pc, FC has a lot of bugs that Kubuntu don't
have, and it is also a KDE distro based that I prefer.

Sorry close this bug

Note You need to log in before you can comment on or make changes to this bug.