Fedora Account System
Red Hat Associate
Red Hat Customer
Description of problem: Same as https://bugzilla.redhat.com/show_bug.cgi?id=1698542 Version-Release number of selected component (if applicable): 5.11.0.1 How reproducible: 100% Steps to Reproduce: 1.Add VMware provider 2.Select any VM 3.Lifecycle-> publish to template Actual results: Request fails with error Emailing Owner Expected results: Request should succeed Additional info:
Email fails because it's looking for a vm and publishing creates a template. working on this
*** This bug has been marked as a duplicate of bug 1698542 ***