Bug 170369 - lftp-3.1.3 is obsolete
lftp-3.1.3 is obsolete
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lftp (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Jason Vas Dias
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-10 21:16 EDT by Florin Andrei
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-19 15:26:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florin Andrei 2005-10-10 21:16:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
FC4 currently has lftp-3.1.3 but that version has been obsoleted a long time ago. Currently, http://lftp.yar.ru/ carries lftp-3.3.0 (released Aug 12).
Please update.

Version-Release number of selected component (if applicable):
lftp-3.1.3-1

How reproducible:
Always

Steps to Reproduce:
1.see above
2.
3.
  

Actual Results:  see above

Expected Results:  see above

Additional info:
Comment 1 Jason Vas Dias 2005-10-11 14:03:33 EDT
lftp-3.3.0 is in Rawhide / FC5.  

The lftp website states:
2005-08-12: lftp-3.3.0 released. Some new features introduced. Some bugs fixed,
some added.
2005-05-25: lftp-3.2.1 released. Some bug fixes, now compiles with old gnutls.

lftp-3.3.0 seems to be more like the "cutting edge, experimental" version -
also it depends on a PERL CPAN module which it has to build and install in 
its .spec file, for the new "verify" feature.

As lftp-3.2.1 seems to be the latest 'stable' version, and does not depend on
the missing PERL CPAN module, I'll submit this to FC-4 now.

If you really need lftp-3.3.0 features you can download the lftp-3.3.0-1.src.rpm
from ftp://download.fedora.redhat.com:/pub/fedora/linux/core/development/SRPMS/.

lftp-3.2.1-1_FC4 has now been submitted to FC-4 and should be in tomorrow's FC-4
updates.

Comment 2 Fedora Update System 2005-10-13 23:50:08 EDT
From User-Agent: XML-RPC

lftp-3.2.1-4_FC4 has been pushed for FC4, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 3 Florin Andrei 2005-10-16 18:22:01 EDT
Perfect, thanks!
Comment 4 Jose Pedro Oliveira 2005-12-15 14:11:05 EST
This FC-4 ticket can be closed:
  - lftp in FC-4 has been updated to v3.2.1 (see #2)
  - rawhide has lftp v3.3.3 (altough it could be updated to v3.3.5)
Comment 5 Jose Pedro Oliveira 2005-12-19 15:26:46 EST
Closing this ticket.
Current version in rawhide: 3.3.5.

Note You need to log in before you can comment on or make changes to this bug.