Bug 17038 - Double-Interrupt in mailx fails to kill letter
Summary: Double-Interrupt in mailx fails to kill letter
Status: CLOSED DUPLICATE of bug 14010
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mailx   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-28 14:47 UTC by cmmiller
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-28 14:47:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description cmmiller 2000-08-28 14:47:26 UTC
In /bin/mail, when composing a message, a double-interrupt should kill 
the letter. (^C^C) The first interrupt is caught, but the second is not. 
Pressing ^D -after- the second (or more) ^C will kill the letter.

  To reproduce:

mybox:~> mail fakeuser
Subject: test double-intr

  This is a test.. ^C
(Interrupt -- one more to kill letter)
^C^C^C
^D
mybox:~> rpm -qf `which Mail`
mailx-8.1.1-16
mybox:~>

Comment 1 Jeff Johnson 2000-08-28 14:57:29 UTC

*** This bug has been marked as a duplicate of 14010 ***


Note You need to log in before you can comment on or make changes to this bug.