Bug 170387 - Kernel bad eip error
Kernel bad eip error
Status: CLOSED DUPLICATE of bug 170386
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-10-11 05:05 EDT by Peter
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-12 00:06:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Peter 2005-10-11 05:05:26 EDT
This error comes up everythime i boot my comps. unless i force boot it stops 
on ths error. does anyone have any idea why this is happening.

Description of problem:Checking 'hlt' instruction...<1> Unable to handle Kernal
NULL Pointer dereference at virtual address 00000049

Printing EIP:
*pde = 00000000
EIP:0060:[<00000049>] Not tainted

EIP is at using Versions[] 0x48 (2.4.22-1.2199.nptl)

eax: 00000021   ebx 000000000   ecx 000000001
edx: 00000001   esi 00099800    edi c0105000
edp: 0008e000   esp c0385fdc    ebp 0008e000
esp: c0385fdc

ds: 0068 es:0068 ss:0068

Process swapper (pid : 0, stackpage = co385000)

call trace
code Bad EIP Value
<0> kernal Panic: Attempted to kill the idle Task
In idle task - not syncing
Comment 1 Marius Andreiana 2005-10-12 00:06:48 EDT

*** This bug has been marked as a duplicate of 170386 ***

Note You need to log in before you can comment on or make changes to this bug.