Bug 170388 - All menu options greyed out
All menu options greyed out
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnumeric (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-11 05:25 EDT by Darren Cook
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-24 08:54:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darren Cook 2005-10-11 05:25:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
All File menu options are greyed out, except the Recent Files. Most options in most other menus also.
This is the same whether I open an xls file, or a .gnumeric file, or simply choose Gnumeric from the redhat menu. 
It was fine in Fedora Core 3.

While typing this I found a simple fix: type something in a cell (and move the cursor out of that cell). Now suddenly all menus are available. Even if I undo my changes the menus stay there.

Version-Release number of selected component (if applicable):
gnumeric-1.4.3-2.1

How reproducible:
Always

Steps to Reproduce:
1. Start gnumeric
2. Click File menu
3.
  

Additional info:
Comment 1 Hans de Goede 2005-10-19 02:36:11 EDT
Hmm,

I can't reproduce this since I only have a couple of rawhide installs available,
where this doesnot happen. Have/could you try this on a couple of other FC-4
installs? Also are you using any special input methods (fe for chinese(ish)
characters)?

Comment 2 Hans de Goede 2005-12-24 08:54:08 EST
Closing due to lack of response.

Note You need to log in before you can comment on or make changes to this bug.