Bug 170406 - Kernel panic with message "kernel panic bad eit value."
Kernel panic with message "kernel panic bad eit value."
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Anderson
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-11 09:34 EDT by davide schiavon
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 14:53:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description davide schiavon 2005-10-11 09:34:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
error occour every reboot stopping the server

Version-Release number of selected component (if applicable):
 kernel 2.4.21-37.elsmp/i686

How reproducible:
Always

Steps to Reproduce:
after 20 minuts the system is up, the kernel go in panic with this error 
kernel panic bad eit value.
eflags: 00010282
eip is at [unresolved] (2.4.21-37.elsmp/i686)
eax: 00000000 ebx: f76e0900 ecx: f76e0900 edx:0000009d
esi: f76e0800 edi:c045781c ebp:00000000 esp:c03f5f30
... 
process swapper (pid:0 stack page = c03f5000)
call trace : [c012fc65 do soft irq (kernel 0x105) (0xc03f5f54)
...
code bad eip value
kernel panic fatal exeption
ininterupt handler not syncing

the system has  a perc 4edi controller 
with 2 cpu with activated hyper threading on it

  

Additional info:
Comment 1 Suzanne Hillman 2005-10-11 16:10:23 EDT
This looks like something for which you would be best off going through support,
as Bugzilla is not an official support channel, has no response guarantees, and
may not route your issue to the correct area to assist you.  In order to file a
support issue, please either contact Red Hat's Technical Support line at
888-GO-REDHAT or file a web ticket at http://www.redhat.com/apps/support/. 
Using the official support channels above will guarantee that your issue is
handled appropriately and routed to the individual or group which can best
assist you with this issue and will also allow Red Hat to track the issue,
ensuring that any applicable bug fix is included in all releases and is not
dropped from a future update or major release.
Comment 2 Ernie Petrides 2005-10-11 17:02:53 EDT
Please attach the complete console output (capturing it via a serial
line if necessary).  We need to see the stack trace, the EIP value,
and whether there were any loaded modules that tainted the kernel.

When you have an Issue Tracker id, please indicate it here (or inform
the people in Customer Support of this bugzilla id).

Thanks in advance.
Comment 4 RHEL Product and Program Management 2007-10-19 14:53:17 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.