This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 170464 - gaim keeps crashing due to a lack of lnusertemp
gaim keeps crashing due to a lack of lnusertemp
Status: CLOSED DUPLICATE of bug 169631
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-11 19:09 EDT by Trever Adams
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-11 21:14:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Trever Adams 2005-10-11 19:09:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5) Gecko/20051008 Fedora/1.5-0.5.0.beta2 Firefox/1.4.1

Description of problem:
Every time I use gaim it crashes. I finally did a trace with ltrace -ff found below. It shows that it needs lnusertemp which is not found. It seems to be in kdelibs, which I am installing now. However, this is bad because there is not dependency and there is also no other kde code in gaim.

--- SIGCHLD (Child exited) ---
[pid 9503] +++ exited (status 0) +++
[pid 9500] --- SIGCHLD (Child exited) ---
[pid 9504] +++ exited (status 0) +++
--- SIGCHLD (Child exited) ---
sh: lnusertemp: command not found
Cannot attach to pid 10133: Operation not permitted
--- SIGCHLD (Child exited) ---
can't create mcop directory
+++ exited (status 1) +++


Version-Release number of selected component (if applicable):
gaim-1.5.0-6.fc5

How reproducible:
Always

Steps to Reproduce:
1. Remove any kdelibs
2. Run gaim
3. Wait
4. Watch it crash
  

Actual Results:  Crashes, as mentioned above.

Expected Results:  It shouldn't crash.

Additional info:
Comment 1 Warren Togami 2005-10-11 21:14:02 EDT

*** This bug has been marked as a duplicate of 169631 ***

Note You need to log in before you can comment on or make changes to this bug.