Bug 1704721 - OpenShift installation fails on Centos due to missing network manager
Summary: OpenShift installation fails on Centos due to missing network manager
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: ovirt-engine-metrics
Classification: oVirt
Component: Generic
Version: 1.2.2.3
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ovirt-4.3.4-1
: 1.3.1
Assignee: Shirly Radco
QA Contact: Ivana Saranova
URL:
Whiteboard:
Depends On: 1715513
Blocks: 1710361
TreeView+ depends on / blocked
 
Reported: 2019-04-30 12:31 UTC by Shirly Radco
Modified: 2019-06-12 11:48 UTC (History)
4 users (show)

Fixed In Version: ovirt-engine-metrics-1.3.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-12 11:03:52 UTC
oVirt Team: Metrics
sradco: ovirt-4.3?
sradco: ovirt-4.4?


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 99718 0 master MERGED Install and enable required packages 2019-05-13 12:21:06 UTC
oVirt gerrit 99959 0 ovirt-engine-metrics-4.2 MERGED Install and enable required packages 2019-05-13 12:26:44 UTC

Description Shirly Radco 2019-04-30 12:31:00 UTC
Description of problem:
OpenShift installation fails on Centos due to missing network manager.

The installation fails on:
TASK [openshift_control_plane : Wait for control plane pods to appear

Version-Release number of selected component (if applicable):
1.2.2.3

How reproducible:


Steps to Reproduce:
1. Install oVirt metrics store, based on documentation
2.
3.

Actual results:
OpenShift installation fails.

Expected results:
OpenShift installation should finish successfully.

Additional info:

Comment 1 Ivana Saranova 2019-05-30 14:33:58 UTC
Cannot verify due to this bug: https://bugzilla.redhat.com/show_bug.cgi?id=1715513


Note You need to log in before you can comment on or make changes to this bug.