Bug 170477 - Konsole VERRRRRRRRRY Slow over Xwindows.
Konsole VERRRRRRRRRY Slow over Xwindows.
Status: CLOSED DUPLICATE of bug 170426
Product: Fedora
Classification: Fedora
Component: kdeutils (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-11 22:43 EDT by Neal Rhodes
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-12 00:08:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Neal Rhodes 2005-10-11 22:43:36 EDT
Description of problem:  When running an X session from another PC using an X
server on that PC, the Konsole application is incredibly slow, like 2400 baud
slow.  xterm is NOT.   Interestingly, Firefox is very slow to scroll, but
Konquerer is not so bad.


Version-Release number of selected component (if applicable):
Qt: 3.3.4
KDE: 3.4.2-0.fc3.2 Red Hat
Konsole: 1.5.2



How reproducible:  I'm using WinaXe, although I think this would happen 
with any Xserver software.    Or even from another linux machine if you 
could get it to run an XDMP session from another linux system.


Steps to Reproduce:
1.   Start xterm.  "time cat /etc/termcap".   Blink twice. 
2.   Start konsole. "time cat /etc/termcap".   Go get a cup of coffee and a bagel.
3.
  
Actual results:
on the system console, you CAN see the difference:
    xterm takes 2.3 secs, 
    konsole takes 4.3 seconds.
on a remote X display, its MUCH worse:
    xterm takes 11 secs, 
    konsole takes 52.4 seconds


Expected results: I'd expect that Konsole would be able to scroll a screen down
about as fast as Xterm. 


Additional info:
Comment 1 Marius Andreiana 2005-10-12 00:08:27 EDT
Neal, filling samed bug twice won't get it resolved faster, au contraire.

*** This bug has been marked as a duplicate of 170426 ***

Note You need to log in before you can comment on or make changes to this bug.