Bug 170508 - Starting system-config-display causes many python errors
Starting system-config-display causes many python errors
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-12 10:23 EDT by Brian Millett
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.0.37-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-14 10:31:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Brian Millett 2005-10-12 10:23:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5) Gecko/20051008 Fedora/1.5-0.5.0.beta2 Firefox/1.4.1

Description of problem:
[bpm]$ system-config-display
/usr/share/system-config-display/xconf.py:32: DeprecationWarning: rhpl.monitor is deprecated; import rhpxl.monitor instead.
  import rhpl.monitor
Traceback (most recent call last):
  File "/usr/share/system-config-display/xconf.py", line 32, in ?
    import rhpl.monitor
  File "/usr/lib/python2.4/site-packages/rhpl/monitor.py", line 6, in ?
    from rhpxl.monitor import *
  File "/usr/lib/python2.4/site-packages/rhpxl/monitor.py", line 427, in ?
    read_modes("vesamodes")
  File "/usr/lib/python2.4/site-packages/rhpxl/monitor.py", line 404, in read_modes
    fd = open("/usr/share/rhpl/" + filename, 'r')
IOError: [Errno 2] No such file or directory: '/usr/share/rhpl/vesamodes'


Version-Release number of selected component (if applicable):
system-config-display-1.0.32-1

How reproducible:
Always

Steps to Reproduce:
1. be uptodate with rawhide
2. run from terminal: system-config-display
3. read error messages
  

Actual Results:  see discription above

Expected Results:  to see the utility to configure the display

Additional info:

Also with rhpl-0.176-1 & rhpxl-0.3-1
Comment 1 Jay Turner 2005-10-12 14:32:04 EDT
Just a note.  Getting the same traceback attempting a rawhide-20051012 install
as well.
Comment 2 Adam Jackson 2006-03-13 15:25:16 EST
unable to reproduce in current rawhide (s-c-d 1.0.37-2).  please reopen if this
is still an issue for you.
Comment 3 Brian Millett 2006-03-13 20:49:18 EST
Sorry for leaving this bug dangling.  I no longer have this problem.
Comment 4 Adam Jackson 2006-03-14 10:31:39 EST
Marking as fixed in rawhide.  Thanks for the feedback!

Note You need to log in before you can comment on or make changes to this bug.