Bug 170526 - kernel audit memory leak regarding names_cache
kernel audit memory leak regarding names_cache
Status: CLOSED DUPLICATE of bug 170283
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-12 12:04 EDT by Steve Grubb
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-12 12:15:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steve Grubb 2005-10-12 12:04:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
There was a memory leak dicussed on lkml related to the audit system.

http://www.ussg.iu.edu/hypermail/linux/kernel/0510.0/1859.html

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Syscall auditing related to files can cause this leak. There was discussion about the symptoms here: http://www.ussg.iu.edu/hypermail/linux/kernel/0510.0/1509.html

Additional info:
Comment 1 Jason Baron 2005-10-12 12:15:59 EDT

*** This bug has been marked as a duplicate of 170283 ***

Note You need to log in before you can comment on or make changes to this bug.