Bug 17053 - bzip2 package no longer provides libbz2.so.0
Summary: bzip2 package no longer provides libbz2.so.0
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bzip2
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-28 22:02 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-08-29 01:01:56 UTC


Attachments (Terms of Use)

Description Need Real Name 2000-08-28 22:02:48 UTC
The bzip2 package no longer provides the libbz2.so.0 link/library, which is
needed by the Helix gnome libraries, among other things.

Comment 1 Trond Eivind Glomsrxd 2000-08-28 22:08:15 UTC
Because it is a newer version. Use the GNOME shipped with pinstripe, and you'll
be fine.

Comment 2 Need Real Name 2000-08-29 01:01:54 UTC
So let me guess this straight...  Once the Redhat final 7 is out, the Gnome that
comes with that is the only Gnome I can use?  Or did I miss something, like
actual backward compatibility? :-)

Comment 3 Trond Eivind Glomsrxd 2000-08-29 13:58:36 UTC
Gnome is among Red Hat Linux' core libraries, so yes: We expect you to upgrade
to them: Same way we wouldn't like you using an older glibc with this release.


Note You need to log in before you can comment on or make changes to this bug.