Bug 170538 - missing cache flush in x86_64 change_page attr
missing cache flush in x86_64 change_page attr
Status: CLOSED DUPLICATE of bug 186325
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Paradis
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-12 13:27 EDT by Jason Baron
Modified: 2013-08-05 21:16 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-11 16:12:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jason Baron 2005-10-12 13:27:20 EDT
Description of problem:

missing cache flush in x86_64 change_page attr, please see:
http://www.kernel.org/git/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff;h=094804c5a132f04c12dd4902ee15c64362e5c1af

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 3 Ernie Petrides 2006-08-11 16:12:49 EDT

*** This bug has been marked as a duplicate of 186325 ***

Note You need to log in before you can comment on or make changes to this bug.