Bug 17055 - RH 6.2 YP master w/ RH 6.1 YP slave
Summary: RH 6.2 YP master w/ RH 6.1 YP slave
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ypserv (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-28 23:30 UTC by keithu@parl.clemson.edu
Modified: 2015-01-07 23:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-21 18:06:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description keithu@parl.clemson.edu 2000-08-28 23:30:33 UTC
Ugh.  What a mess.  ypinit for the slave doesn't work, but if I manually
start ypxfrd, I can ypxfr each map by hand.  Pushes don't work until I have
done the tranfers by hand, and still give this

Updating passwd.byname...
YPPUSH: Cannot call YPPROC_XFR: RPC: Can't decode result
Updating passwd.byuid...
YPPUSH: Cannot call YPPROC_XFR: RPC: Can't decode result
 message:

Comment 1 Alexander Larsson 2002-03-27 17:10:19 UTC
This could be a dup of 26362

Comment 2 Alexander Larsson 2002-03-27 17:12:14 UTC
Do you get:

Can't enumerate maps from $MASTER. Please check that it is running.

When trying to initialize the slave server?



Comment 3 keithu@parl.clemson.edu 2002-03-27 17:20:05 UTC
Ok, you realize that this bug was filed over 1.5 years ago, right?

As best I remember, there was an error that ypxfrd was not running and so I
started it by hand.  Then, I got the error reported in the bug report when
trying ypinit again.  I finally resolved this by moving the maps manually with
ypxfr.  I think I had the same problem when I moved the slave to 7.2, but I
can't remember right now.

Comment 4 Alexander Larsson 2002-03-27 17:28:26 UTC
Ok. I'll try to reproduce it.


Comment 5 keithu@parl.clemson.edu 2003-02-11 16:07:34 UTC
Ok, so, you guys can kill this bug for all I care.  It's been 2.5 YEARS since it
was opened...  And a year since anybody commented on it.  So, um, I just don't
care about RH 6.2 masters anymore and I'm not at the site where I was running a
ypmaster and slave setup, so I won't be able to supply any more information. 
Nor do I know if it persisted after they moved the master to RH 7.2 (or was it
7.3, don't remember) 

On the flip side, if this bug somehow persisted through to RH 8.0, you may want
to fix it....  I sure hope it didn't...


Note You need to log in before you can comment on or make changes to this bug.