Bug 17057 - Zope DTML Hotfix is missing README
Summary: Zope DTML Hotfix is missing README
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: Zope (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-29 00:02 UTC by Michael Jennings (KainX)
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-29 11:50:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Jennings (KainX) 2000-08-29 00:02:55 UTC
The spec file for the Zope-Hotfix-DTML-08_17_2000-1 package contains an
error which prevents a complete build.  The %doc macro which tries to
include the README file uses the macro %{version}, but the path in the .tgz
file contains 2000-08-17, not 08_17_2000.  Changing "%{version}" to
"2000-08-17" in the spec file fixes the problem.

Also, the spec file is called "Zope-Hotfix.spec" instead of
"Zope-Hotfix-DTML.spec" and thus conflicts with the *other* Zope hotfix
SRPM.  This should be corrected as well.

Comment 1 Tim Powers 2000-08-29 11:50:40 UTC
I'll change this in the future. I'm not going to fix this since there really
isn't any reason to include the README in the first place, it just contains the
same information as the security announcement and the spec file description
anyway.  I will make sure that future releases of Hotfixes have different spec
file names (with version info) in the future though.

Tim


Note You need to log in before you can comment on or make changes to this bug.