Bug 1706 - Mouse problems with gnome
Mouse problems with gnome
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
6.0
sparc Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-23 16:02 EST by Bill Pemberton
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-24 11:56:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Pemberton 1999-03-23 16:02:56 EST
I get a lot of problems with the mouse using gnome.  A
simple and easy to reproduce problem is to click anywhere on
the tool bar across the bottom.  The result will be none of
the mouse buttons will then be recognized.

Other problems I see are the mouse cursor disappearing
completely.

In both of the above cases I also end up unable to change
the focus -- whatever window that last had the focus keeps
it.

In all cases the only way to recover is to bring down X and
restart.

I don't have this problem if I switch to AnotherLevel, so it
looks like it's something gnome related (or enligthenment
maybe) and not X-server related.

Note You need to log in before you can comment on or make changes to this bug.