Bug 17060 - "server" install doesn't include enterprise kernel on big (1GB RAM) machines
"server" install doesn't include enterprise kernel on big (1GB RAM) machines
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-28 20:50 EDT by John Cagle
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-28 20:50:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Cagle 2000-08-28 20:50:11 EDT
Doing a Server install on a server with 1GB or greater RAM, the enterprise kernel doesn't get installed (or configured).

If a machine has 1GB or greater RAM, then the enterprise kernel should be installed by default and configured in /etc/lilo.conf.
Comment 1 Erik Troan 2000-08-29 13:22:42 EDT
The enterprise kernel has to be manually enabled. This is by design.

Note You need to log in before you can comment on or make changes to this bug.