Bug 1706308 - CVE-2018-16878 pacemaker: Insufficient verification inflicted preference of uncontrolled processes can lead to DoS [openstack-rdo]
Summary: CVE-2018-16878 pacemaker: Insufficient verification inflicted preference of u...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: RDO
Classification: Community
Component: distribution
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: trunk
Assignee: Alfredo Moralejo
QA Contact: Shai Revivo
URL:
Whiteboard: component:pacemaker
Depends On:
Blocks: CVE-2018-16878
TreeView+ depends on / blocked
 
Reported: 2019-05-04 07:59 UTC by Huzaifa S. Sidhpurwala
Modified: 2020-07-23 10:38 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-23 10:38:38 UTC


Attachments (Terms of Use)

Description Huzaifa S. Sidhpurwala 2019-05-04 07:59:25 UTC
This is an automatically created tracking bug!  It was created to ensure
that one or more security vulnerabilities are fixed in affected versions
of openstack-rdo.

For comments that are specific to the vulnerability please use bugs filed
against the "Security Response" product referenced in the "Blocks" field.

For more information see:
http://fedoraproject.org/wiki/Security/TrackingBugs

When submitting as an update, use the fedpkg template provided in the next
comment(s).  This will include the bug IDs of this tracking bug as well as
the relevant top-level CVE bugs.

Please also mention the CVE IDs being fixed in the RPM changelog and the
fedpkg commit message.

Comment 1 Alfredo Moralejo 2020-07-23 10:38:38 UTC
RDO uses pacemaker from HA repos in CentOS (rebuilt from RHEL HA) so we get CVE fixed from there.


Note You need to log in before you can comment on or make changes to this bug.