Bug 170647 - Fall back to text mode druing RHEL3U5 32 bit install
Fall back to text mode druing RHEL3U5 32 bit install
Status: CLOSED DUPLICATE of bug 170628
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: XFree86 (Show other bugs)
3.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-13 10:52 EDT by jon chaplick
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-31 08:39:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jon chaplick 2005-10-13 10:52:06 EDT
Description of problem:

During install of RHEL3U5 system with a ATI V5100 (R423) a probe failure occurs
preventing the install from entering graphical install mode. The fall back
posiiton to graphical install mode is text mode.

Version-Release number of selected component (if applicable):

RHEL3U5

How reproducible:

With an ATI R423 run the RHEL3U5 32 bit installer.

Steps to Reproduce:

1. Boot from RHEL3U5 CD
2. Proceed to graphical install stage.
3. System will fall back to text mode after monitor probe

Actual results:

System falls back to text mode

Expected results:

System loads graphical install

Additional info:
Comment 2 Mike A. Harris 2005-10-31 08:39:48 EST

*** This bug has been marked as a duplicate of 170628 ***

Note You need to log in before you can comment on or make changes to this bug.