Bug 1706506 - should not use the upstream image for elasticsearch operator
Summary: should not use the upstream image for elasticsearch operator
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Release
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.1.0
Assignee: Jeff Cantrill
QA Contact: Wei Sun
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-05-05 06:50 UTC by Anping Li
Modified: 2019-06-04 10:48 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-04 10:48:23 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0758 None None None 2019-06-04 10:48:32 UTC
Github openshift ocp-build-data pull 112 None None None 2019-05-07 13:32:53 UTC

Description Anping Li 2019-05-05 06:50:00 UTC
Description of problem:
As the new requirement in beta testing. The elasticsearch operator should use downstream image.

Version-Release number of selected component (if applicable):
v4.1

How reproducible:
Always

Steps to Reproduce:
1. deploy elasticearch operators
2. Check the image elasticsearch operators image
3. The elasticsearch is using upstream image

Actual results:
The elasticsearch should use downstream image.

Expected results:


Additional info:

Comment 2 Jeff Cantrill 2019-05-06 13:04:44 UTC
Is this an ART issue? I think its resolvable from our end by: https://github.com/openshift/elasticsearch-operator/pull/132 and https://github.com/openshift/elasticsearch-operator/pull/128

Comment 11 errata-xmlrpc 2019-06-04 10:48:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0758


Note You need to log in before you can comment on or make changes to this bug.