Bug 1706509 - should not use the upstream image for clusterlogging operator
Summary: should not use the upstream image for clusterlogging operator
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Release
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.1.0
Assignee: Jeff Cantrill
QA Contact: Anping Li
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-05-05 06:54 UTC by Anping Li
Modified: 2019-06-04 10:48 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-04 10:48:23 UTC
Target Upstream Version:


Attachments (Terms of Use)
Community Operator (59.31 KB, image/png)
2019-05-07 02:51 UTC, Anping Li
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0758 None None None 2019-06-04 10:48:32 UTC
Github openshift ocp-build-data pull 112 None None None 2019-05-07 13:33:05 UTC

Description Anping Li 2019-05-05 06:54:48 UTC
Description of problem:
The clusterlogging operator should use downstream image

Version-Release number of selected component (if applicable):
4.1

How reproducible:
always

Steps to Reproduce:
1. Deploy clusterlogging
2. Check the image
3.

Actual results:
Tghe clusterlogging operator is using upstream image

Expected results:

It should use downstream image.


Additional info:

Comment 4 Anping Li 2019-05-07 02:51:38 UTC
Created attachment 1564943 [details]
Community Operator

Comment 5 Anping Li 2019-05-07 02:56:44 UTC
@vikas,
The market place provide clusterlogging as community operator. The use downstream imagfe, Could you confirm when the clusterlogging are provided as RHEL Operators?

Comment 7 Anping Li 2019-05-08 02:02:06 UTC
@jeff What image tags will be used for all cluster logging images? the latest,v4.1 or manifest?

Comment 8 Anping Li 2019-05-08 02:34:10 UTC
it is using tag with timestamp  v4.1.0-201905070632

Comment 11 errata-xmlrpc 2019-06-04 10:48:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0758


Note You need to log in before you can comment on or make changes to this bug.