Bug 1707631 - On smaller mobile screens, the Monitoring UI graph controls don't fit in the graph container.
Summary: On smaller mobile screens, the Monitoring UI graph controls don't fit in the ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.1.z
Assignee: Andrew Pickering
QA Contact: Yadan Pei
URL:
Whiteboard: 4.1.3
Depends On:
Blocks: 1708235
TreeView+ depends on / blocked
 
Reported: 2019-05-08 01:11 UTC by Andrew Pickering
Modified: 2019-06-26 08:50 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1708235 (view as bug list)
Environment:
Last Closed: 2019-06-26 08:50:22 UTC
Target Upstream Version:


Attachments (Terms of Use)
MobieView (44.37 KB, image/png)
2019-06-21 03:23 UTC, Yadan Pei
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:1589 None None None 2019-06-26 08:50:29 UTC

Description Andrew Pickering 2019-05-08 01:11:18 UTC
Description of problem:
On smaller mobile screens, the Monitoring UI graph controls don't fit in the graph container.

Version-Release number of selected component (if applicable):
4.1

How reproducible:
Always

Steps to Reproduce:
1. On a screen with width 320px, go to the Alerts list page
2. Click on any firing alert

Actual results:
All graph controls should fit within the border of the graph container.

Expected results:
Prometheus UI link is pushed outside of the graph container.

Comment 2 Samuel Padgett 2019-05-09 12:28:01 UTC
https://github.com/openshift/console/pull/1544

Comment 4 Yadan Pei 2019-06-21 03:23:20 UTC
Graph and Prometheus UI link on Alerts Overview page are shown correctly on iPhone6s

Verified on 4.1.0-0.nightly-2019-06-20-015058

Comment 5 Yadan Pei 2019-06-21 03:23:46 UTC
Created attachment 1582987 [details]
MobieView

Comment 7 errata-xmlrpc 2019-06-26 08:50:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:1589


Note You need to log in before you can comment on or make changes to this bug.