Bug 17078 - actions on multiple packages fail
Summary: actions on multiple packages fail
Status: CLOSED DUPLICATE of bug 5058
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-29 17:04 UTC by Gregory Leblanc
Modified: 2017-10-29 03:09 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-30 15:29:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gregory Leblanc 2000-08-29 17:04:43 UTC
I can select multiple multiple packages using C-click, and they'll get
highlighted properly, seeming to all be selected.  If I click on the button
to toggle whether or not those packages get installed, only the most
recently selected package gets toggled.

Comment 1 Michael Fulbright 2000-08-30 15:29:43 UTC

*** This bug has been marked as a duplicate of 5058 ***

Comment 2 openshift-github-bot 2017-10-29 03:09:39 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/26e74eb0e1e9c3949be4af364c18348abfbc3448
Merge pull request #17079 from jim-minter/issue17078

Automatic merge from submit-queue.

retry scc update in extended test on conflict

fixes #17078


Note You need to log in before you can comment on or make changes to this bug.