Bug 170813 - Add an "About Fedora" item next to "About GNOME"
Summary: Add an "About Fedora" item next to "About GNOME"
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 170847
Blocks: FC6Target FC6Desktop
TreeView+ depends on / blocked
 
Reported: 2005-10-14 16:31 UTC by Matthias Clasen
Modified: 2013-01-10 03:39 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-15 20:51:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2005-10-14 16:31:17 UTC
Do it like Ubuntu does it. Bring up yelp, pointing to a 1 - 3 paragraph
explanation what Fedora is.

Comment 1 Matthias Clasen 2005-10-14 16:31:51 UTC
Need to consult the Fedora documentation people on this.

Comment 2 Paul W. Frields 2005-10-15 14:49:33 UTC
I think this would mean patching yelp to provide a different contents list. 
AFAICT there is no easy, modular way to drop this in, as we will with
redhat-menus.  I know the FDP would be very supportive of having a different
front page to yelp, if the yelp maintainers are willing to take this on as a
regular deviation from upstream.  I know that is not in line with the overall
Fedora strategy, but may be warranted here.

Comment 3 Matthias Clasen 2005-10-17 19:08:26 UTC
Yelp now includes documents on the front page which are registered with
scrollkeeper in the category General|Linux|Distributions|Other

What remains to be done here is to register a suitable set of Fedora
documents in that category.

Comment 4 Rahul Sundaram 2005-11-07 04:00:37 UTC
The blurb we use for defining Fedora in the wiki is available from

http://fedoraproject.org/wiki/FedoraDict

"
Fedora is an operating system and platform, based on Linux, that is always free
for anyone to use, modify and distribute, now and forever. It is developed by a
large community of people who strive to provide and maintain the very best in
free, open source software and standards. Fedora is a collection of projects
sponsored by Red Hat, Inc."


We might need to do something similar for KDE too. 

A related enhancement - the about box on Fedora might also provide the following
information similar to Windows. End users typically wouldnt differentiate
between the operating system(software) and the computer (hardware)

Version of Fedora
Information about the system - CPU, Memory information etc. Might provide a
button that launches the hal device manager 



Comment 6 Matthias Clasen 2006-04-19 13:48:12 UTC
hmm, bugzilla ate my comment last night. 

So we _did_ get this in FC5, which is nice.
For FC6, we need to make sure it gets translated.

Comment 7 Matthias Clasen 2006-07-06 22:01:15 UTC
Add to FC6Destop tracker

Comment 8 Matthias Clasen 2006-08-04 20:49:06 UTC
What is the status of this ? 
Is "About Fedora" on track to be fully translated in FC6 ?

Comment 9 Paul W. Frields 2006-08-04 22:12:22 UTC
The PO for the About document is now exchanged along with our release notes into
i18n.r.c (until some better way can be found, ETA ?).  We have some translations
already -- 11 to be exact -- and will be visible once I have the OMF mangling
ready.  Should happen pre-test3.

Comment 10 Matthias Clasen 2006-08-05 02:31:52 UTC
awesome, thanks


Comment 11 Matthias Clasen 2006-09-15 20:51:53 UTC
This seems to be working fine in test3


Note You need to log in before you can comment on or make changes to this bug.