Bug 170814 - Consider removing the "Internet connection wizard" from the System tools menu
Summary: Consider removing the "Internet connection wizard" from the System tools menu
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: Yellowpad
TreeView+ depends on / blocked
 
Reported: 2005-10-14 16:34 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-08 14:03:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2005-10-14 16:34:29 UTC
People who might need this kind of thing are unlikely to look for it there.
If we really need to have this, it should live in Internet, but we'd rather
get rid of it.

Comment 1 Ray Strode [halfline] 2005-10-28 19:23:16 UTC
Hi Harald,

Do you have a problem removing this?

Comment 2 Harald Hoyer 2005-10-31 07:22:24 UTC
Err, if we remove it, do we have a replacement for any dialup connection, ISDN,
Modem, DSL??

Comment 3 Matthias Clasen 2005-10-31 12:46:11 UTC
It is still available via the "New" toolbar item in system-config-network
(which is btw, pretty confusing, since it does something else than the "New" 
menuitem)



Comment 4 Harald Hoyer 2005-10-31 15:44:00 UTC
The "New" menuitem is in the "Profile" menu, Mr Clasen.

Comment 5 Matthias Clasen 2005-10-31 16:21:50 UTC
Sure, but the "new" toolitem isn't labeled 
'I would correspond to the "New" item in the file menu if there were one'
but just "New". 

Don't you think it is confusing to have a "New" toolitem
and a "New" menuitems which do different things ?!

Comment 6 Harald Hoyer 2005-10-31 16:47:32 UTC
"new" on the device tab creates a new interface device. "new" on the hw tab
creates a new hw devices. "new" on the ipsec tab creates a new ipsec connection.

Comment 7 Matthias Clasen 2005-10-31 16:59:10 UTC
Ok, I'll give up. That ui is hopelessly confusing. 

Comment 8 Harald Hoyer 2005-11-01 08:06:08 UTC
That's what you wanted to prove, isn't it. But nobody stepped up and helped me
to improve it. :-/

Comment 9 Matthias Clasen 2005-11-08 14:03:58 UTC
Thanks for doing this, Harald.


Note You need to log in before you can comment on or make changes to this bug.