Bug 17082 - Error regarding installing RH 6.2 with the Ati Rage 128 GL AGP card
Error regarding installing RH 6.2 with the Ati Rage 128 GL AGP card
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.2
i686 Linux
high Severity high
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-29 13:30 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-17 16:03:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-08-29 13:30:18 EDT
When I installs the Red Hat Linux 6.2 in graphic mode the colors get all 
mixed up, and the screen starts to flimmer when I've reached the 
configuration of X. I guess it's something bad with your support of my 
videocard Ati Rage 128 GL AGP or something when running a graphical 
installation. The thing is that everything works perfect when installing 
in text mode. The same thing happend when I tried to install Red Hat Beta 
7.0 (pinstripe) in graphical mode, but it worked fine in text mode, even 
though I didn't get trough the whole installation because of the encounter 
of another bug. I've sent a bug report to the pinstripe section regarding 
this.

Good luck in developing Red Hat 7.0 Final :)

Regards from

Tommy Steinsland
Lillesand, Norway
Comment 1 Trond Eivind Glomsrxd 2000-10-17 18:16:08 EDT
Did you try 7.0 final? I know we had changes for ATI Rage128 chips...
Comment 2 Trond Eivind Glomsrxd 2000-11-17 16:03:00 EST
Ping?
Comment 3 Mike A. Harris 2001-10-31 22:33:34 EST
This video adaptor appears to work fine in the latest release of
Red Hat Linux 7.2.  Closing bug as fixed in current release.

Note You need to log in before you can comment on or make changes to this bug.