Bug 17082 - Error regarding installing RH 6.2 with the Ati Rage 128 GL AGP card
Summary: Error regarding installing RH 6.2 with the Ati Rage 128 GL AGP card
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.2
Hardware: i686
OS: Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-29 17:30 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-11-17 21:03:03 UTC


Attachments (Terms of Use)

Description Need Real Name 2000-08-29 17:30:18 UTC
When I installs the Red Hat Linux 6.2 in graphic mode the colors get all 
mixed up, and the screen starts to flimmer when I've reached the 
configuration of X. I guess it's something bad with your support of my 
videocard Ati Rage 128 GL AGP or something when running a graphical 
installation. The thing is that everything works perfect when installing 
in text mode. The same thing happend when I tried to install Red Hat Beta 
7.0 (pinstripe) in graphical mode, but it worked fine in text mode, even 
though I didn't get trough the whole installation because of the encounter 
of another bug. I've sent a bug report to the pinstripe section regarding 
this.

Good luck in developing Red Hat 7.0 Final :)

Regards from

Tommy Steinsland
Lillesand, Norway

Comment 1 Trond Eivind Glomsrxd 2000-10-17 22:16:08 UTC
Did you try 7.0 final? I know we had changes for ATI Rage128 chips...

Comment 2 Trond Eivind Glomsrxd 2000-11-17 21:03:00 UTC
Ping?

Comment 3 Mike A. Harris 2001-11-01 03:33:34 UTC
This video adaptor appears to work fine in the latest release of
Red Hat Linux 7.2.  Closing bug as fixed in current release.


Note You need to log in before you can comment on or make changes to this bug.