Bug 1708579 - Rebase ovirt-engine-appliance on Fedora 29
Summary: Rebase ovirt-engine-appliance on Fedora 29
Keywords:
Status: ON_QA
Alias: None
Product: ovirt-appliance
Classification: oVirt
Component: General
Version: 4.3.3
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: ovirt-4.4.0
: 4.4.0
Assignee: Nir Levy
QA Contact: Pavol Brilla
URL:
Whiteboard:
Depends On:
Blocks: 1729484
TreeView+ depends on / blocked
 
Reported: 2019-05-10 09:18 UTC by Sandro Bonazzola
Modified: 2019-12-13 11:46 UTC (History)
2 users (show)

Fixed In Version: ovirt-engine-appliance-4.4.0_alpha1
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
Environment:
Last Closed:
oVirt Team: Node
sbonazzo: ovirt-4.4?


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 101387 master MERGED enable build on fc29 instead of fc28 2019-07-04 06:11:06 UTC

Description Sandro Bonazzola 2019-05-10 09:18:40 UTC
Fedora 28 is reaching its End Of Life and it's time to move forward to next Fedora.

Comment 1 Sandro Bonazzola 2019-06-03 15:44:52 UTC
All ovirt-engine dependencies are ready to be tested on fc29 so you can now try preparing fc29 appliance.

Comment 2 Sandro Bonazzola 2019-06-20 07:35:45 UTC
ovirt-imageio issue has been resolved. nothing prevent ovirt-engine to be installed anymore, you can proceed.


Note You need to log in before you can comment on or make changes to this bug.