Bug 170907 - Installer hangs during probing of IDE interface
Installer hangs during probing of IDE interface
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-15 08:45 EDT by Knut-Håvard Aksnes
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-25 02:26:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Knut-Håvard Aksnes 2005-10-15 08:45:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
My brand new Tundra 1559R laptop won't install neither Fedora 4 nor Ubuntu:

Fedora hangs early.

Ubuntu get past the stage where instalation language and keyboard are
selected but fauils to find and mount the CDROM.

The Insert distribution also locked with the last line being:
ACPI BIOS found, activating modules: ac battery button fan processor thermal viedo

Insert succeded when loaded with nonporobe.

First a description of the machine. It is a Tundera laptop pc with the
following content:

   1 x AOPEN Barebook 1559JS 15" SGA+ 915PM VGA(128) Audio USB 1394
       S-Video SPDIF  
   2 x APACER 1.0GB SO-DIMM 533MHz DDR2
   1 x INTEL Mobile CPU Pentium M 770 2.13GHz 533MHz 2M Boxed "Sonoma"
       (i915xM) 
   1 x AOPEN DVD Recorder +/- Dual 8X for 1555/1557/1558/1559
   1 x AOPEN Accessory Kit For 1559 Norwegian
   1 x SAMSUNG Harddisk 80.0GB SATA 5400RPM 2.5" 12mS Silent Seek
   1 x INTEL PRO/Wireless 2200 MiniPCI 802.11g 54Mbps 2.4GHz Bulk 

The upper part of the welcome screen looks like this:

   Phoenix BIOS 4.0 Release 6.0
   Copyright 1985-2003 Phoenix Technologies Ltd.
   All Rights Reserveed

   R01-A2X
   CPU= Intel(R) Pentium(R) M processor 2.13GHz
   2047M System RAM Passed
   2048K Cache SRAM Passed
   System BIOS shadowed
   Video BIOS shadowed
   Fixed Disk 0: SAMSUNG HM080JI
   ATAPI CD-ROM: AOPEN   DVD RW ISU8424E

The last screen seen after booting with linux debug looks like this:

Linux agpart interface v0.101 (c) Dave Jones
agpart: Detected an Intel 915GM Chipset.
agpart: AGP aperture is 256M @ 0x0
PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
i8042.c: Detected active multiplexing controller, rev 1.1.
serio: i8042 AUX0 port at 0x60,0x64 irq 12
serio: i8042 AUX1 port at 0x60,0x64 irq 12
serio: i8042 AUX2 port at 0x60,0x64 irq 12
serio: i8042 AUX3 port at 0x60,0x64 irq 12
serio: KBD AUX3 port at 0x60,0x64 irq 1
Serial: 8250/16550 driver $Revision: 1.90 $ 76 ports, IRQ sharing enabled
ACPI: PCI Interupt Link [LNKF] enabled at IRQ 10
ACPI: PCI Interupt 0000:00:1e.3[B] -> Link [LNKF] -> GSI 10 (level, low) -> IRQ
 10
io scheduler noop registed
io scheduler anticipatory registered
io scheduler cfq registered
RAMDISK driver initialized: 16 RAM disks of 8192K size 1024 blocksize
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ide0: I/O resource 0x1F0-0x1F7 not free.
ide0: ports already in use, skipping probe
Probing IDE interface ide1...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try installing from FC4 installation DVD
2.
3.
  

Actual Results:  Crash

Expected Results:  Getting a working OS

Additional info:
Comment 1 Knut-Håvard Aksnes 2005-10-17 02:31:14 EDT
Gentoo seems to work
Comment 2 Knut-Håvard Aksnes 2005-10-25 02:26:24 EDT
Defect hardware.
Works well after repair

Note You need to log in before you can comment on or make changes to this bug.