Bug 170920 - kde programs crash at startup in rawhide
kde programs crash at startup in rawhide
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2005-10-15 12:41 EDT by Jesse Barnes
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-11-05 14:27:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Konqueror startup crash backtrace (1.78 KB, text/plain)
2005-10-15 12:41 EDT, Jesse Barnes
no flags Details
stdout capture of Konqueror startup (709 bytes, text/plain)
2005-10-15 12:47 EDT, Jesse Barnes
no flags Details

  None (edit)
Description Jesse Barnes 2005-10-15 12:41:47 EDT
I recently updated my machine to the latest rawhide bits (kdelibs-3.4.91-2
kdebase-3.4.91-2 which look to be KDE 3.5 beta bits) and now whenever I try to
start a KDE application, it crashes at startup.  This means I can't login with 
a KDE session (kdesktop crashes) or even start Konqueror or KMail from GNOME
(they both crash in similar ways at startup).  Is this a known problem?

I've attached both the backtrace that KDE gives me and the output from the
terminal window in case they help.

Comment 1 Jesse Barnes 2005-10-15 12:41:48 EDT
Created attachment 120025 [details]
Konqueror startup crash backtrace
Comment 2 Jesse Barnes 2005-10-15 12:47:32 EDT
Created attachment 120026 [details]
stdout capture of Konqueror startup
Comment 3 Jesse Barnes 2005-11-05 14:27:40 EST
Works with the latest KDE packages.  Now if I could just get my usb camera to 
show up on my KDE desktop automatically... 

Note You need to log in before you can comment on or make changes to this bug.