Bug 170969 - GNOME panel does not show menu after first bootup.
Summary: GNOME panel does not show menu after first bootup.
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-16 18:49 UTC by Abhishek Chanda
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 15:40:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Abhishek Chanda 2005-10-16 18:49:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050909 Fedora/1.0.6-1.2.fc3 Firefox/1.0.6

Description of problem:
After bootup,when I click the menu buttons on the panel,they do not show up immediately.Instead the hard disk indicator glows for sometime,the menu appears on clicking when the light goes off.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot the PC.
2.Login.
3.
  

Actual Results:  The menu did not appear on clicking.

Expected Results:  The menu should appear on clicking.

Additional info:

I have Windows xp on dual boot with Fedora.I have 256Mb ram.

Comment 1 Ray Strode [halfline] 2006-08-04 19:14:30 UTC
At some point we switched to loading the icons asynchronously after mapping the
menu.

I don't know if that was before or after FC4.  Are you still seeing this problem
in FC5 or rawhide?

Comment 3 Ray Strode [halfline] 2007-08-14 15:40:56 UTC
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)


Note You need to log in before you can comment on or make changes to this bug.