Bug 171 - upgrade from 5.1 to 5.2 segmentation faults
upgrade from 5.1 to 5.2 segmentation faults
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-11-23 10:00 EST by happy
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-11-24 15:42:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description happy 1998-11-23 10:00:48 EST
When I try to upgrade from 5.1 to 5.2, the installer exits
with signal 11.  I don't think I am having hardware problems
since everything else works fine and memtest says my memory
is fine.

This is on a Dell Optiplex GXpro with an Adaptec 2940 card.

I've mostly tried installing via CD but have similar
problems doing an FTP install.
Comment 1 happy 1998-11-24 15:12:59 EST
OK, I'm an idiot.  I had /var/tmp symlinked somewhere that no longer
existed.  I thought I fixed this but I must not have umount'd the fs
after fixing it.  I fixed it for good and everything is fine again.

It would be nice if the install didn't syssegv but ... I bet you don't
have so many idiots :)

PS:  /var is now in a very large partition and I won't have to symlink
ever again, I swear :)
Comment 2 David Lawrence 1998-11-24 15:42:59 EST
/var/tmp is a critical directory that must be present for the install
to work poperly. We hope to account for things like this inthe future
but fo rnow this is the way it must be.

Note You need to log in before you can comment on or make changes to this bug.