Bug 1710731 - RFE: provide search in logging
Summary: RFE: provide search in logging
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: cockpit
Version: 8.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.3
Assignee: Matej Marušák
QA Contact: Release Test Team
Lucie Maňásková
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-05-16 07:55 UTC by Fred van Zwieten
Modified: 2020-11-04 01:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
.Improvements to logs searching With this update, the web console introduces a search box that supports several new ways of how the users can search among logs. The search box supports regular expression searching in log messages, specifying service or searching for entries with specific log fields.
Clone Of:
Environment:
Last Closed: 2020-11-04 01:53:29 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:4511 0 None None None 2020-11-04 01:53:46 UTC

Description Fred van Zwieten 2019-05-16 07:55:05 UTC
Description of problem:
Request to provide for a search field where a search filter can be specified, ideally with regexp support. This aids in finding log entries.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Matej Marušák 2020-05-04 08:00:17 UTC
There is upstream PR ready: https://github.com/cockpit-project/cockpit/pull/13905

Comment 11 errata-xmlrpc 2020-11-04 01:53:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (cockpit bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4511


Note You need to log in before you can comment on or make changes to this bug.