Bug 171091 - Newer version of speex available
Newer version of speex available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: speex (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
http://www.speex.org/
:
Depends On:
Blocks: 171092
  Show dependency treegraph
 
Reported: 2005-10-18 00:45 EDT by Jeffrey C. Ollie
Modified: 2013-03-13 00:49 EDT (History)
1 user (show)

See Also:
Fixed In Version: speex-1.0.5-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-26 09:46:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeffrey C. Ollie 2005-10-18 00:45:00 EDT
There is a newer version of speex available:

http://downloads.us.xiph.org/releases/speex/speex-1.0.5.tar.gz

This newer version is required to compile the latest version of linphone (and
I'm sure that it affects other applications).
Comment 1 Peter Lawler 2005-11-09 17:44:28 EST
This effects the gaim program. Latest development includes some voice chat
features, and requires speex_encode_int() function (libspeex=1.0.5 or
libspeex>=1.1.6)
Comment 2 John (J5) Palmieri 2005-11-09 17:57:39 EST
I just built speex 1.0.5 this afternoon.  I didn't see 1.1.6.  Is that the
development version?
Comment 3 Peter Lawler 2005-11-09 19:25:01 EST
should be: libspeex=1.0.5 or
libspeex<=1.1.6 I guess

I have no idea, I'm reading from the clearly badly labelled) configure.ac of
gaim CVS
Comment 4 Peter Lawler 2005-11-09 19:27:47 EST
Hmm, I'll try and get info from gaim
Comment 5 Peter Lawler 2005-11-09 19:33:02 EST
11:35 < seanegan> Bleeter: When I say "libspeex>=1.1.1" it's me pasting from
linphone's configure.in ;)
Comment 6 Jeffrey C. Ollie 2006-07-26 09:46:19 EDT
Closing since FC5 has had speex 1.0.5 for some time now...

Note You need to log in before you can comment on or make changes to this bug.