Bug 1711 - Installer dies with signal 7
Summary: Installer dies with signal 7
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-23 21:29 UTC by chbm
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-06 18:43:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description chbm 1999-03-23 21:29:07 UTC
Situation: FTP upgrade from RH5.1
Hardware: 486 16M ne2000 clone IDE

When "Finding which packages to upgrade" install receives
signal 7 and stops.
The only particularity of this system is having an old
slackware / on /dev/hda3 and the RH5.1 / on /dev/hdb3.

Comment 1 chbm 1999-03-23 21:58:59 UTC
Changed /dev/hda3 a weird partition type (HURD :)) and the installer
still dies.

Comment 2 Matt Wilson 1999-03-26 02:15:59 UTC
try running "rpm --rebuilddb" on your old redhat system and run again.

Comment 3 Matt Wilson 1999-04-01 05:50:59 UTC
I guess that worked, since I've heard nothing.

Comment 4 chbm 1999-04-01 09:28:59 UTC
Actually i stoped beating it. And this 03/25/99 comment only reached
me today (together with closing comment). I will try rebuilddb tonight
and post a forward.

Comment 5 chbm 1999-04-01 18:14:59 UTC
rpm --rebuilddb did not help.
However, installing via NFS does not trigger the problem.

Comment 6 Matt Wilson 1999-04-06 18:43:59 UTC
probably a stale stage2.img causing the ftp/http failures.

Comment 7 patrick 1999-04-12 21:10:59 UTC
I've seen this happen for a number of reasons.  Particularly it was
happening for me over a RH 5.2 distribution on a P120 64M ne2K/tulip
upgrade (the machine has 2 nics in it, but the install was going over
the tulip nic).  This was with RH 5.9.7 upgrade over NFS using the
bootnet.img disk.

Comment 8 patrick 1999-04-12 21:12:59 UTC
err .. meant to say I've also seen it happen on a straight NFS install
when the RPM's for the distribution were last updated with an old
version of genhdlist.


Note You need to log in before you can comment on or make changes to this bug.