Bug 171130 - Buttons not visible on edit screen for adding to addressbook.
Buttons not visible on edit screen for adding to addressbook.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-18 09:36 EDT by Joseph Mansigian
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-18 12:42:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 317153 None None None Never

  None (edit)
Description Joseph Mansigian 2005-10-18 09:36:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
When trying to enter a new address into the addressbook it is impossible for me to save the entry because I cannot click on a 'save' button.  The editor form for adding a new addressbook entry just runs off the screen and so I can't get to a save button. I have a reasonable size monitor ( 17" ). There are no vertical scroll bars and no ability to resize the form.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Enter evolution.
2.Enter 'contacts'->'new'
3.Fill in the form.
4.Try to save it.
  

Actual Results:  Nothing.

Expected Results:  Wanted to be able to save the contact.

Additional info:
Comment 1 Dave Malcolm 2005-10-18 12:42:03 EDT
Thank you for the bug report. This particular bug has already been reported
to the author of the software, and the Fedora developers don't plan to work
on it at the moment. You can help out by adding any helpful additional 
information you have to the upstream bug report at:
http://bugzilla.gnome.org/show_bug.cgi?id=317153

If you want to follow what happens to the bug, you can add yourself to the
upstream report.



Note You need to log in before you can comment on or make changes to this bug.