Bug 17114 - quota does not work for new users
quota does not work for new users
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
6.2
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-30 15:35 EDT by Zoltan Arpadffy
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zoltan Arpadffy 2000-08-30 15:35:25 EDT
hi,

Im running quota-2.00pre3-2 on 2.2.16-3 and there is a very strange 
behaviour. If Im creating user with useradd the default quotas does not 
apply to new user. It does not have quota even after quotacheck u a 
command but after running linuxconf and accepting again default quotas, 
everything will be ok. Is it a quota problem or Im not enough prepared to 
run quota, anyhow I havent seen anything about it in the documentation.

Zoltan Arpadffy
Comment 1 Zoltan Arpadffy 2000-09-06 04:39:46 EDT
... actually I fixed my problem by executing: edquota -p reference_username 
new_username, but the default quota shold not be "default" ??
Comment 2 Preston Brown 2001-02-01 18:41:04 EST
there is no such thing as a "default" quota amount.  Quotas must be set
initially.

Must be a linuxconf bug. :)
Comment 3 Brent Fox 2002-06-05 12:16:08 EDT
Closing because we don't ship linuxconf anymore
Comment 4 Red Hat Bugzilla 2006-02-21 13:47:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.