Bug 171245 - RFE: Please update quota to newer 3.13 version
Summary: RFE: Please update quota to newer 3.13 version
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: quota (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Brock Organ
URL: http://sourceforge.net/projects/linux...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-19 21:24 UTC by Marcin Garski
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-01 20:16:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marcin Garski 2005-10-19 21:24:35 UTC
On June 24, 2005 quota 3.13 was released. Newer version include very useful
features, like:
* added NFSv4 to the list of supported fs types
* added JFS into a set of supported filesystems
* volume label and UUID support for reiserfs
* support for LABEL= and UUID= on a command line
* parse NFSD export table to find pseudofilesystem root for NFSv4

and more.

Comment 1 Steve Dickson 2005-10-31 20:54:06 UTC
Available in RAWHIDE 

Comment 2 Marcin Garski 2005-11-01 20:16:01 UTC
Verified, thanks!


Note You need to log in before you can comment on or make changes to this bug.