Bug 171250 - Release -3 not built for FC3-Extras ?
Release -3 not built for FC3-Extras ?
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: pure-ftpd (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-19 18:40 EDT by Karanbir Singh
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-12 06:18:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karanbir Singh 2005-10-19 18:40:47 EDT
There does not seem to be a pure-ftpd-1.0.20-3 in FC3-Extras, whereas this
version was built for FC4-Extras. 

Is the -3 release likely to make it down the FC3-Extras tree ?
Comment 1 Aurelien Bompard 2005-10-21 18:30:55 EDT
I don't have a FC3 system to test it on anymore, that's why I did't rebuild it
on FC3. If you want, you can checkout the module from CVS, rebuild it on your
machine, and tell me if it works ok (it should...).
If so, I'll push an update.
Comment 2 Karanbir Singh 2005-10-21 18:45:02 EDT
builds + works fine on EL4 ... does that count ?

(
http://centos.karan.org/el4/extras/stable/i386/RPMS/repodata/repoview/pure-ftpd-0-1.0.20-3.el4.kb.html
)
Comment 3 Aurelien Bompard 2006-02-12 06:18:49 EST
I'd prefer a real FC3.
Sorry for not getting back to you earlier. I'm closing this bug, now that FC3
support has been transfered to Fedora Legacy.
It is still possible to checkout and rebuild from CVS if you need it.

Note You need to log in before you can comment on or make changes to this bug.