Bug 171278 - Wrong description of fedora-ja-list mailing list
Wrong description of fedora-ja-list mailing list
Status: CLOSED NOTABUG
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Patrick Barnes
Karsten Wade
http://fedora.redhat.com/participate/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-20 06:35 EDT by Yoshihiro Totaka
Modified: 2009-08-05 14:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-20 11:42:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yoshihiro Totaka 2005-10-20 06:35:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
fedora-ja-list is bugzilla spamming mailing list, not a mailisting for discussions about Fedora in the Japanese language as in the description.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Look for a way to particiapte in Fedora in Japanese
2.Find the mailing list in particiapte > communicate page 
3.subscribe to the mailing list
  

Actual Results:  Subscribed to bugzilla spamming mailing list rather sane human talking mailing list.

Expected Results:  Subscribed to a mailing list for discussions about Fedora in the Japanese language.

Additional info:

Please remove bugzilla spam or recommend Fedora JP project's Fedora users mailing list which is a true mailng list for discussions about Fedora in the Japanese language. (http://fedora.jp/mailman/listinfo/users)
Comment 1 Karsten Wade 2005-10-20 11:42:55 EDT
This is not a website bug.  The management of the mailing list is in the hands
of whoever is the administrator.

You can find this information at the bottom of each posting, or on the bottom of
the page at:

http://www.redhat.com/mailman/listinfo/fedora-ja-list/

It sounds as if someone has created fedora-ja-list@redhat.com as a bugzilla
user. This would be appropriate for some lists, but I personally agree it is not
appropriate for end-user discussion lists.

Since bugzilla is not the mechanism for handling problems with mailing lists, I
am closing this bug.

Good luck.
Comment 2 eric@christensenplace.us 2009-08-05 14:42:20 EDT
Tickets move to docs-request so the fedora-websites component can be removed per request from Ricky.

Note You need to log in before you can comment on or make changes to this bug.