Bug 171311 - X uses to high refresh rate in 800x600
X uses to high refresh rate in 800x600
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-mga (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2005-10-20 13:26 EDT by Alexander Larsson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 06:07:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The X config. (2.81 KB, text/plain)
2005-10-20 13:26 EDT, Alexander Larsson
no flags Details
The X log (42.15 KB, text/plain)
2005-10-20 13:27 EDT, Alexander Larsson
no flags Details

  None (edit)
Description Alexander Larsson 2005-10-20 13:26:11 EDT
I installed rawhide today, with xorg-x11 6.8.2-55, and in 800x600 (which
unfortunately is the installer, rhgb and firstboot resolution) X set a too high
refresh rate. The x config says:
 HorizSync 30.0 - 82.0
 VertRedresh 50.0 - 85.0
Which is correct, but when I change resolution to 800x600 (all other resolutions
work) i get this displayed by my TFT monitor:

 Out of Range
 H. Frequency: 55kHz
 V. Frequency: 87.6Hz

The monitor is a ViewSonic VS191S, and the gfx card a MGA G200. I have never
used this combination before, so I don't know if its a regression.
Comment 1 Alexander Larsson 2005-10-20 13:26:12 EDT
Created attachment 120199 [details]
The X config.
Comment 2 Alexander Larsson 2005-10-20 13:27:07 EDT
Created attachment 120200 [details]
The X log
Comment 4 Mike A. Harris 2006-02-03 07:51:28 EST
We've got X11R7 in rawhide for quite a while now, which probably resolves
the problem.  Update to the latest internal rawhide X server and mga, or
try public rawhide update on Saturday and update the report to indicate
if the problem is still present.

TIA
Comment 5 Mike A. Harris 2006-02-21 06:07:12 EST
Assuming problem has been resolved in an update since the bug report was
initially filed, as there's no indication above of wether the issue
persists or not.

Setting status to "RAWHIDE".

Note You need to log in before you can comment on or make changes to this bug.