Bug 1713260 - Using abrt-action-analyze-c on core dumps on CI
Summary: Using abrt-action-analyze-c on core dumps on CI
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-05-23 09:38 UTC by sankarshan
Modified: 2020-03-13 11:29 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-13 11:29:47 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description sankarshan 2019-05-23 09:38:02 UTC
Originally pointed out by Yaniv to "run abrt-action-analyze-c on core dumps we have in CI, to see if they are unique or we've seen them before. I have some failure that I'm quite sure has nothing to do with my patch (looks like we try to destroy an xlator that was not initialized?) and it'd be great to use DUPHASH."

Please review this and scope in terms of the work required to enable such.

Comment 1 Worker Ant 2020-03-13 11:29:47 UTC
This bug is moved to https://github.com/gluster/project-infrastructure/issues/44, and will be tracked there from now on. Visit GitHub issues URL for further details


Note You need to log in before you can comment on or make changes to this bug.