Bug 1713429 - My personal blog contenting is not feeding to https://planet.gluster.org/
Summary: My personal blog contenting is not feeding to https://planet.gluster.org/
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Deepshikha khandelwal
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-05-23 16:05 UTC by Mohammed Rafi KC
Modified: 2020-03-12 12:57 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-12 12:57:20 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Mohammed Rafi KC 2019-05-23 16:05:36 UTC
Description of problem:

My personal content having the tag glusterfs should have been available in the https://planet.gluster.org/ after merging https://github.com/gluster/planet-gluster/pull/47. The content is not feeding to to the site.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Atin Mukherjee 2019-05-31 03:31:53 UTC
Any update on this?

Comment 3 Deepshikha khandelwal 2019-05-31 07:33:21 UTC
It's failing because the title field is empty on Rafi's blog feed. 

@rafi Can you please check.

Comment 4 Worker Ant 2020-03-12 12:57:20 UTC
This bug is moved to https://github.com/gluster/project-infrastructure/issues/39, and will be tracked there from now on. Visit GitHub issues URL for further details


Note You need to log in before you can comment on or make changes to this bug.