Bug 17136 - sshd / X11 forwarding broken
Summary: sshd / X11 forwarding broken
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openssh (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-31 15:39 UTC by Gerald Teschl
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-31 15:44:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2000-08-31 15:39:24 UTC
It looks like X11 forwarding is broken (both 6.2 and rc2):

--------------------------------------------
[gerald@soliton gerald]$ ssh
localhost                                          
[gerald@soliton gerald]$ xterm
channel 0: istate 4 != open
channel 0: ostate 64 != open
X connection to soliton:10.0 broken (explicit kill or server shutdown).
--------------------------------------------
The DISPLAY variable is set correctly and the corresponding option in
/etc/ssh/sshd_config is also correct:
X11Forwarding
yes

Comment 1 Nalin Dahyabhai 2000-08-31 15:44:01 UTC
This is already fixed in the build tree.  The packages on ftp.redhat.de are not
being used for this release.


Note You need to log in before you can comment on or make changes to this bug.