Bug 17136 - sshd / X11 forwarding broken
sshd / X11 forwarding broken
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: openssh (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-31 11:39 EDT by Gerald Teschl
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-31 11:44:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2000-08-31 11:39:24 EDT
It looks like X11 forwarding is broken (both 6.2 and rc2):

--------------------------------------------
[gerald@soliton gerald]$ ssh
localhost                                          
[gerald@soliton gerald]$ xterm
channel 0: istate 4 != open
channel 0: ostate 64 != open
X connection to soliton:10.0 broken (explicit kill or server shutdown).
--------------------------------------------
The DISPLAY variable is set correctly and the corresponding option in
/etc/ssh/sshd_config is also correct:
X11Forwarding
yes
Comment 1 Nalin Dahyabhai 2000-08-31 11:44:01 EDT
This is already fixed in the build tree.  The packages on ftp.redhat.de are not
being used for this release.

Note You need to log in before you can comment on or make changes to this bug.