Bug 171364 - Does not build in Rawhide
Does not build in Rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnomesword (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael A. Peters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-21 03:45 EDT by Michael A. Peters
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-14 18:41:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael A. Peters 2005-10-21 03:45:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Due to a change in gtkhtml3 from 3.6 to 3.8 this package does not build in rawhide. It does build and work (on x86) if a compatibility gtkhtml 3.6 is installed.

Version-Release number of selected component (if applicable):
gnomesword-2.1.2-2.3.fc5

How reproducible:
Always

Steps to Reproduce:
1. try to build src.rpm
2.
3.
  

Actual Results:  fails due to lack of suitable gtkhtml 3 

Expected Results:  It should build

Additional info:

It does build if the fc4 gtkhtml3 version is installed.
Comment 1 Michael A. Peters 2005-12-14 18:41:21 EST
Fixed with new upstream version, needs rebuilt sword rpm to actually work (which
has been through build system)

Note You need to log in before you can comment on or make changes to this bug.