Bug 171367 - Confirm Dialog shows to many advisories
Summary: Confirm Dialog shows to many advisories
Status: CLOSED DUPLICATE of bug 186345
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
(Show other bugs)
Version: RHN Stable
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike McCune
QA Contact: Red Hat Satellite QA List
URL: https://rhn.redhat.com/rhn/systems/de...
Whiteboard:
Keywords:
Depends On: 223117 223123
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-21 09:17 UTC by Christian Hofmann
Modified: 2007-04-18 17:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-09 16:48:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the bug (55.45 KB, image/gif)
2005-11-08 08:09 UTC, Christian Hofmann
no flags Details

Description Christian Hofmann 2005-10-21 09:17:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; InfoPath.1)

Description of problem:
The Confirm dialog shows to many advisories, if a previously updated System had more advisories than the current one

Version-Release number of selected component (if applicable):
RHN-4.0.1

How reproducible:
Always

Steps to Reproduce:
You need tho Systems (eg. System-A whith 120 missing patches an System-B with 2 missing patches)
1. Apply all advisories to System-A. Confirm.
2. Return to System Overview
3. Apply all advisories to System-B.
4. In the confirmation-Dialog all advisories from System-A are shown (120 not 2).
  

Actual Results:  Confirming the many patches applies only the few from System-B. But the confirmation dialog is confusing.

Expected Results:  the confirmation dialog shoul only show relevant and selected advisories.

Additional info:

Comment 1 Christian Hofmann 2005-11-08 08:09:28 UTC
Created attachment 120805 [details]
Screenshot of the bug

Comment 2 Mike McCune 2007-02-09 16:48:27 UTC
This is fixed in current release of RHN.

*** This bug has been marked as a duplicate of 186345 ***


Note You need to log in before you can comment on or make changes to this bug.