Bug 171384 - Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M)AC'97 Audio Controller ,snd-Intel8*0
Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M)AC'97 Audio Controller ,snd-I...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
http://www.fedora-france.org/modules/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-21 08:31 EDT by cherif
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-23 08:09:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cherif 2005-10-21 08:31:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Description of problem:
hello i havn't sound since i update FC3-2.6.9.-1.667 to FC3-2.6.12.1380 or when i install FC4, with FC3-2.6.9-1.667 no probleme;My sound card is Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M)AC'97 Audio Controller and module is snd-intel8*0

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install FC3 with kernel FC3-2.6.9.-1.667, the sound is good
2.update FC3 with kernel FC3-2.6.12.1378, the sound is good
3.update FC3 with kernel FC3-2.6.12.1380, no sound
4.install FC4 , no sound
  

Additional info:
Comment 1 Radek Bíba 2005-10-22 06:54:37 EDT
You may have the same problem like in bug 144742 - you can try to mute some
switches in your mixer, eg. Headphone Jack Sense or IEC958 Capture Monitor or
Line Jack Sense or External Amplifier (or some combinations).

Note You need to log in before you can comment on or make changes to this bug.