Bug 171390 - RHAS 3 Update 6 aacraid probelm
RHAS 3 Update 6 aacraid probelm
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-21 09:26 EDT by Neijing Sahni
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 14:52:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neijing Sahni 2005-10-21 09:26:10 EDT
Description of problem:

We have just purchased an IBM x366 server (EMT64) with 4 Xeon CPU's and 
Adaptec ServerRAID 8i controller card. During the initial installation of the 
Linux AS3 Up6 on it the installation does not detect the RAID 1 volumes 
created. Going through the documentation of the ServerRAID 8i, the image (aac-
linux-x86_64-rhel3.img) was burned to the disk via dd command as suggested in 
the INSTALL.PDF. The floppy was burned on the linux 32 bit machine and works 
fine. However, when the same floppy is provided to the installation via a USB 
floppy drive connected to the server with parameters linux dd ( as well as 
linux dd acpi=noirq) the linux complains about invalid bootblock as well as 
file system on the floppy and the driver is not loaded. 

The driver of the aacraid that is part of the installaion cd is also not 
loaded when selected manually.

RHAS 4 however works fine with the ServerRAID and automatically installs the 
aacraid driver. Unfortunately, none of our applications can run on  RHAS4.

I looked through bugzilla but all they say is that download the driver. 

Would appreciate if you can provide solution or workaround to the probelm. 
This server is intended to run Oracle 9i Database and the applications that 
are going to run on it works only with RHAS 3

The same errors come with RHAS 3 Up5, RHAS 3
Comment 1 Suzanne Hillman 2005-10-21 13:55:21 EDT
This looks like something for which you would be best off going through 
support. To file a support issue, please either contact Red Hat's Technical
Support line at 888-GO-REDHAT or file a web ticket at
http://www.redhat.com/apps/support/.  Bugzilla is not an official support
channel, has no response guarantees, and may not route your issue to the
correct area to assist you.  Using the official support channels above will
guarantee that your issue is handled appropriately and routed to the
individual or group which can best assist you with this issue and will also
allow Red Hat to track the issue, ensuring that any applicable bug fix is
included in all releases and is not dropped from a future update or major
release.
Comment 2 RHEL Product and Program Management 2007-10-19 14:52:22 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.